امروز 17 آذر ماه 1400 خوش آمدید
رفع خطای Operation must use an updateable query

کسانی که از ویندوز ویستا و یا 7 استفاده میکنند ، ممکن هست در برنامه مکررا با خطای "Operation must use an updateable query" مواجع شوند.

errorquery

برای رفع این خطا ابتدا از برنامه خارج شوید (روی آیکون برنامه کنار ساعت ویندوز کلیک راست کنید ، روی خروج از برنامه کلیک کنید.) ، روی شورتکات برنامه کلیک راست کرده و آخرین گزینه یعنی Properties رو انتخاب کنید

برگه Compatibility را باز کنید ، پایین پنجره تیک Run this program as an administrator را فعال کنید ، روی OK کلیک کنید برنامه را دوباره اجرا کنید

Properties

کسانی که ویندوز ویستا دارند بهتر است UAC ویندوز را غیر فعال کنند ، برای مشاهده آموزش غیر فعال کردن UAC ویندوز کلیک کنید.

محمد امین معماریان
با تشکر از مدیریت سایت مشکل حل شده
ارسال دیدگاه
برای ارسال دیدگاه باید عضو سایت شوید، برای عضویت در سایت کلیک کنید